Internet connectivity problems Monday 28th September 2020 07:03:09


Internet connectivity problems for the entire Uni Bonn network segment (of which our institutes are a part) were first observed at 5:04 this morning and are, as of this writing still ongoing. All internal ICT services remain intact. We are monitoring the situation and will provide updates as they became available.

Fixed

Update: The situation remains unstable affecting service reachability from outside the institutes’ campus -- Reportedly overnight power outage in parts of Bonn responsible for network problems at the University --

Update: As of 7:45 am conditions appear to be back to normal

Legend

Operational
The service is available.
Performance Issues
The service is available, but some or all features are slowed down. We are working on it.
Partial Outage
The service is available, but some features are not or sporadically available. We are working on it.
Complete Outage
The service is not available. We are working on it.